<!doctype html>
<html lang="fr">
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-31287421-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-31287421-1');
	</script>

    <meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="description" content="Les Joies du Code - Humour de développeurs : gifs, memes">
	<meta name="keywords" content="humour,développeur,gif,memes,lesjoiesducode,joies,code,programmation,informatique">
	<meta name="author" content="Nicolas Lecointre">
	
    <title>
		Ah, ces fameux side projects ! | Les Joies du Code	</title>
	
	<!-- Favicons // via realfavicongenerator.net -->
	<link rel="apple-touch-icon" sizes="180x180" href="https://lesjoiesducode.fr/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://lesjoiesducode.fr/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://lesjoiesducode.fr/favicon-16x16.png">
	<link rel="manifest" href="https://lesjoiesducode.fr/site.webmanifest">
	<link rel="mask-icon" href="https://lesjoiesducode.fr/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="theme-color" content="#ffffff">
	
	<!-- Bootstrap -->
	<link href="//maxcdn.bootstrapcdn.com/bootstrap/3.2.0/css/bootstrap.min.css" rel="stylesheet">
	
	<!-- Font Awesome -->
	<!-- <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous">-->
	<script src="https://kit.fontawesome.com/6d4c5b6f9b.js" crossorigin="anonymous"></script>

	<!-- Clipboard.js -->
	<script async src="https://cdnjs.cloudflare.com/ajax/libs/clipboard.js/1.7.1/clipboard.min.js"></script>
	
	<!-- Fonts -->
	<!--<link href="https://fonts.googleapis.com/css?family=Open Sans" rel="stylesheet">-->
	<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,800&display=swap" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css?family=Fira+Mono:500" rel="stylesheet">
	
    <!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
	
	<link href="https://lesjoiesducode.fr/wp-content/themes/lesjoiesducode/blog.css?v=1.8.19" rel="stylesheet">

			<style>
			.blog-post-content > p img, .blog-post-content > p video,  .blog-post-content > video{
				width: 500px;
				max-width: 100%;
				height: auto;
			}
			
		</style>
	
		
	<!-- Cookie consent -->
	<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	
	<!-- adsbygoogle -->
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	
	
<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://lesjoiesducode.fr/side-projects-demarres-jamais-finis-nouveau-projet" />
<meta property="og:locale" content="fr_FR" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ah, ces fameux side projects ! | Les Joies du Code - Humour de développeurs : gifs, memes" />
<meta property="og:description" content="Original : The Oatmeal" />
<meta property="og:url" content="https://lesjoiesducode.fr/side-projects-demarres-jamais-finis-nouveau-projet" />
<meta property="og:site_name" content="Les Joies du Code - Humour de développeurs : gifs, memes" />
<meta property="article:publisher" content="https://facebook.com/lesjoiesducode" />
<meta property="article:section" content="Memes" />
<meta property="article:published_time" content="2020-04-11T08:59:30+00:00" />
<meta property="fb:app_id" content="1532038723679599" />
<meta property="og:image" content="https://lesjoiesducode.fr/wp-content/uploads/2020/04/Sans-titre-25.jpg" />
<meta property="og:image:secure_url" content="https://lesjoiesducode.fr/wp-content/uploads/2020/04/Sans-titre-25.jpg" />
<meta property="og:image:width" content="950" />
<meta property="og:image:height" content="950" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Original : The Oatmeal" />
<meta name="twitter:title" content="Ah, ces fameux side projects ! | Les Joies du Code - Humour de développeurs : gifs, memes" />
<meta name="twitter:site" content="@lesjoiesducode" />
<meta name="twitter:image" content="https://lesjoiesducode.fr/wp-content/uploads/2020/04/Sans-titre-25.jpg" />
<meta name="twitter:creator" content="@lesjoiesducode" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://lesjoiesducode.fr/#organization","name":"Les Joies du Code","url":"https://lesjoiesducode.fr/","sameAs":["https://facebook.com/lesjoiesducode","https://www.instagram.com/lesjoiesducode/","https://www.linkedin.com/company/lesjoiesducode","https://twitter.com/lesjoiesducode"],"logo":{"@type":"ImageObject","@id":"https://lesjoiesducode.fr/#logo","inLanguage":"fr-FR","url":"https://lesjoiesducode.fr/wp-content/uploads/2019/08/59760110_2118870124856761_2769282087964901376_n.png","width":500,"height":500,"caption":"Les Joies du Code"},"image":{"@id":"https://lesjoiesducode.fr/#logo"}},{"@type":"WebSite","@id":"https://lesjoiesducode.fr/#website","url":"https://lesjoiesducode.fr/","name":"Les Joies du Code - Humour de d\u00e9veloppeurs : gifs, memes","inLanguage":"fr-FR","publisher":{"@id":"https://lesjoiesducode.fr/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://lesjoiesducode.fr/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://lesjoiesducode.fr/side-projects-demarres-jamais-finis-nouveau-projet#primaryimage","inLanguage":"fr-FR","url":"https://lesjoiesducode.fr/wp-content/uploads/2020/04/Sans-titre-25.jpg","width":950,"height":950},{"@type":"WebPage","@id":"https://lesjoiesducode.fr/side-projects-demarres-jamais-finis-nouveau-projet#webpage","url":"https://lesjoiesducode.fr/side-projects-demarres-jamais-finis-nouveau-projet","name":"Ah, ces fameux side projects ! | Les Joies du Code - Humour de d\u00e9veloppeurs : gifs, memes","isPartOf":{"@id":"https://lesjoiesducode.fr/#website"},"inLanguage":"fr-FR","primaryImageOfPage":{"@id":"https://lesjoiesducode.fr/side-projects-demarres-jamais-finis-nouveau-projet#primaryimage"},"datePublished":"2020-04-11T08:59:30+00:00","dateModified":"2020-04-11T08:59:30+00:00","potentialAction":[{"@type":"ReadAction","target":["https://lesjoiesducode.fr/side-projects-demarres-jamais-finis-nouveau-projet"]}]},{"@type":"Article","@id":"https://lesjoiesducode.fr/side-projects-demarres-jamais-finis-nouveau-projet#article","isPartOf":{"@id":"https://lesjoiesducode.fr/side-projects-demarres-jamais-finis-nouveau-projet#webpage"},"author":{"@id":"https://lesjoiesducode.fr/#/schema/person/7da3693d191a4b9fc47fd1dd00396545"},"headline":"Ah, ces fameux side projects !","datePublished":"2020-04-11T08:59:30+00:00","dateModified":"2020-04-11T08:59:30+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://lesjoiesducode.fr/side-projects-demarres-jamais-finis-nouveau-projet#webpage"},"publisher":{"@id":"https://lesjoiesducode.fr/#organization"},"image":{"@id":"https://lesjoiesducode.fr/side-projects-demarres-jamais-finis-nouveau-projet#primaryimage"},"articleSection":"Memes","inLanguage":"fr-FR","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://lesjoiesducode.fr/side-projects-demarres-jamais-finis-nouveau-projet#respond"]}]},{"@type":["Person"],"@id":"https://lesjoiesducode.fr/#/schema/person/7da3693d191a4b9fc47fd1dd00396545","name":"Les Joies du Code","image":{"@type":"ImageObject","@id":"https://lesjoiesducode.fr/#authorlogo","inLanguage":"fr-FR","url":"https://secure.gravatar.com/avatar/41006daf591252591e3c18d59afeb2fa?s=96&d=mm&r=g","caption":"Les Joies du Code"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Les Joies du Code - Humour de développeurs : gifs, memes &raquo; Ah, ces fameux side projects ! Flux des commentaires" href="https://lesjoiesducode.fr/side-projects-demarres-jamais-finis-nouveau-projet/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lesjoiesducode.fr\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://lesjoiesducode.fr/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://lesjoiesducode.fr/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.1' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://lesjoiesducode.fr/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lesjoiesducode.fr/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lesjoiesducode.fr/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://wp.me/p9SEAE-3wV' />
<link rel="alternate" type="application/json+oembed" href="https://lesjoiesducode.fr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flesjoiesducode.fr%2Fside-projects-demarres-jamais-finis-nouveau-projet" />
<link rel="alternate" type="text/xml+oembed" href="https://lesjoiesducode.fr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flesjoiesducode.fr%2Fside-projects-demarres-jamais-finis-nouveau-projet&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.7.0" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="google-site-verification" content="apSM0-NMuk7j-m6WYAaEPhbCLdHDBf9ISgDH6ceLJHU">
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2044926819080911', [], {
    "agent": "wordpress-5.4-2.0.1"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2044926819080911&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="icon" href="https://lesjoiesducode.fr/wp-content/uploads/2020/03/cropped-59760110_2118870124856761_2769282087964901376_n-32x32.png" sizes="32x32" />
<link rel="icon" href="https://lesjoiesducode.fr/wp-content/uploads/2020/03/cropped-59760110_2118870124856761_2769282087964901376_n-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://lesjoiesducode.fr/wp-content/uploads/2020/03/cropped-59760110_2118870124856761_2769282087964901376_n-180x180.png" />
<meta name="msapplication-TileImage" content="https://lesjoiesducode.fr/wp-content/uploads/2020/03/cropped-59760110_2118870124856761_2769282087964901376_n-270x270.png" />
	
	</head>
	
	<body>
	
	<nav class="navbar navbar-default navbar-static-top" role="navigation">

		<div class="container-fluid noselect">
		
			<div class="navbar-header">
				<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>
				
				<a class="navbar-brand" href="https://lesjoiesducode.fr">
					<img src="https://ljdchost.com/037/PzyCIVK.png" style="" /> <code class="brand-name">les_joies_du_code</code>();
					<!--<img src="https://ljdchost.com/022/mqf3pxD.png" style="margin-top: -7px; padding-right: 3px;" /> <code class="brand-name">les_joies_du_code</code>();-->
				</a>
				
			</div>
			
			<div class="navbar-collapse collapse" style="font-family:Open Sans;">
				<ul class="nav navbar-nav">
					<li><a href="/random"><i class="fas fa-random" style="padding-right:7px;"></i>RANDOM( )</a></li>
					<!--<li><a href="<**** echo get_random_post(); ?>"><i class="fas fa-random" style="padding-right:7px;"></i>RANDOM( )</a></li>-->
				
					<!-- class="jobs-header-btn" href="/jobs"-->
					<li><a class="jobs-header-btn" href="/jobs"><i class="fas fa-briefcase" style="padding-right:7px;"></i>JOBS</a></li>

					<!--
					<li><a class="battledev-menu" href="http://bit.ly/380DpdG"><i class="fas fa-keyboard" style="padding-right:7px;"></i><b>BATTLEDEV</b></a></li>
					-->

				</ul>
				
				<ul class="nav navbar-nav navbar-right">
					<li class="search-li">
						<form class="navbar-form" role="search" onsubmit="location.href='/?s=' + document.getElementById('search-input').value; return false;">
					
					<div class="input-group">
						<input id="search-input" name="search" type="search" class="form-control search-input" placeholder="Rechercher...">
						<div class="input-group-btn">
							<button class="btn btn-default search-btn" type="submit"><i class="fas fa-search"></i></button>
						</div>
					</div>
					</form>
					</li>

					<li id="send-submission-li">
						<button id="send-submission-button" type="button" class="btn btn-default navbar-btn send-gif-btn" onclick="document.location.href='/proposition';">
							<i class="fas fa-paper-plane" style="padding-right:7px;"></i> PROPOSE UN GIF
						</button>
					</li>
				</ul>
				
			</div>
			
		</div>
		
	</nav>

	<!--

	<div class="header-msg">
		<p class="header-slug">C'est pas parce qu'on est confinés qu'on peut pas se marrer !</p>
		<p>Donne le sourire à un dev, partage le site :</p>

		
		<div class="social-share">
			
			<a href="https://twitter.com/intent/tweet?text=C'est pas parce qu'on est confinés qu'on peut pas se marrer ! Les Joies du Code, humour de développeurs :&url=https://lesjoiesducode.fr&related=lesjoiesducode&lang=fr" target="_blank" style="padding-right: 5px;">
				<button type="button" class="btn btn-default my-twitter-btn">
					<i class="fab fa-twitter fa-lg" aria-hidden="true" style="padding-right:7px;"></i>Tweeter
				</button>
			</a>

			<a href="https://www.facebook.com/sharer/sharer.php?u=https://lesjoiesducode.fr" class="js-social-share" target="_blank" style="padding-right: 5px;">
				<button type="button" class="btn btn-default my-fb-btn">
					<i class="fab fa-facebook fa-lg" aria-hidden="true" style="padding-right:7px;"></i>Partager sur Facebook
				</button>
			</a>
		</div>
		

	</div>

	-->	
	<div class="container">
		
		<div id="ljdc-row" class="row">

			<!-- 181121_ljdc_header -->
			<ins class="adsbygoogle"
				style="display:block"
				data-ad-client="ca-pub-5778613244349789"
				data-ad-slot="5353274626"
				data-ad-format="auto"
				data-full-width-responsive="true"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
			
			<div id="ljdc-main" class="main-wrap">
				<!--
				<div class="mobile-block">
					<a href="http://bit.ly/2SmebAR">
						<img class="hoverImgLink" src="https://ljdchost.com/039/fqiCg1g.png" width="100%" />
					</a>
				</div>
				-->
				
				<!--
				<div class="mobile-block">
					<a href="http://bit.ly/2wMeTzY">
						<img class="hoverImgLink" src="https://ljdchost.com/039/iKVKDmS.jpg" width="100%" />
					</a>
				</div>
				-->
				
				<div class="ljdc-posts">

					<div class="post-container">
					
						<!--
	{block:PermalinkPage}
		{block:PermalinkPagination}
		<div class="permalink-pagination" style="height:20px; width:100%;">
			{block:PreviousPost}
			<a class="permalink_posts_link pull-right next-post" href="{PreviousPost}" align="right">Suivant<i class="fas fa-chevron-right fa-lg" aria-hidden="true" style="padding-left:7px;"></i></a>
			{/block:PreviousPost}
		</div>
		{/block:PermalinkPagination}
	{block:PermalinkPage}
-->	
<div class="blog-post">
	
	<div class="permalink-pagination" style="height:20px; width:100%;">
	<a class="permalink_posts_link pull-right next-post" href="https://lesjoiesducode.fr/quand-jessaie-de-comprendre-les-specs-de-mon-nouveau-projet" rel="prev">Suivant<i class="fas fa-chevron-right fa-lg" aria-hidden="true" style="padding-left:7px;"></i></a>	</div>


	<h1 class="blog-post-title">Ah, ces fameux side projects !</h1>
	<div class="blog-post-content">
					<p class="post-author">Par Les Joies du Code</p>
				
		<p><img src="https://ljdchost.com/040/l3TevOj.jpg" style="width:100%;" /><br />
<i>Original : <a href="https://www.instagram.com/p/B-ztfIxjVQU/" target="_blank" rel="noopener noreferrer"><u>The Oatmeal</u></a></i></p>
	</div>
	
	<div class="social-share">
	
		<a href="https://www.facebook.com/sharer/sharer.php?u=https://lesjoiesducode.fr/side-projects-demarres-jamais-finis-nouveau-projet" class="js-social-share" target="_blank" style="padding-right: 5px;">
			<button type="button" class="btn btn-default my-fb-btn">
				<i class="fab fa-facebook fa-lg" aria-hidden="true" style="padding-right:7px;"></i>Facebook
			</button>
		</a>
		
		<a href="https://twitter.com/intent/tweet?text=Ah, ces fameux side projects !&url=https://lesjoiesducode.fr/side-projects-demarres-jamais-finis-nouveau-projet&related=lesjoiesducode&hashtags=lesjoiesducode&lang=fr" target="_blank" style="padding-right: 5px;">
			<button type="button" class="btn btn-default my-twitter-btn">
				<i class="fab fa-twitter fa-lg" aria-hidden="true" style="padding-right:7px;"></i>Twitter
			</button>
		</a>
	
		<a href="mailto:?body=https://lesjoiesducode.fr/side-projects-demarres-jamais-finis-nouveau-projet&subject=" style="padding-right: 5px;">
			<button type="button" class="btn btn-default my-email-btn">
				<i class="fas fa-envelope fa-lg" aria-hidden="true" style="padding-right:7px;"></i>E-mail
			</button>
		</a>
		
		<button type="button" title="Copier le lien" class="btn btn-default my-link-btn" data-clipboard-text="https://lesjoiesducode.fr/side-projects-demarres-jamais-finis-nouveau-projet" data-toggle="tooltip" data-placement="right">
			<i class="fas fa-link fa-lg" aria-hidden="true"></i>
		</button>
	
	</div>

	<!--
	<a href="http://bit.ly/33L8v7l" target="_blank">
		<img class="hoverImgLink" src="https://ljdchost.com/038/1ISVDPd.jpg" style="width:100%;margin-top:20px;border-radius:8px;" />
	</a>
	-->

</div>
                        
					</div>

					<!--

					<a href="http://bit.ly/2Wbduhg">
						<img src="https://ljdchost.com/038/battledev_jumbo.jpg" style="width:100%;border-top-left-radius:8px;border-top-right-radius:8px;" />
					</a>
					<div class="jumbo-battledev" style="margin-bottom:10px">
						<h3><b><i>Viens t'battre si t'es un dev !</i></b></h3>
						<p>Jeudi 26 mars, participe à la <b>BattleDev, 1ère compétition de programmation en ligne</b> ! Un PC portable haut de gamme à remporter.</p>
						<p style="text-align:center" style="margin-top:10px;">
						<a href="http://bit.ly/2Wbduhg">
						<button type="button" class="btn btn-default battledev15-btn" style="width: 100%; height: 46px; font-size: 18px;">
							INSCRIS-TOI MAINTENANT
						</button>
						</a>
						</p>
					</div>

					-->
					
					<div class="rnd-container">
						<a class="rnd-post-btn" href="https://lesjoiesducode.fr/random">
						<!--<a class="rnd-post-btn" href="***** echo get_random_post(); ?>">-->
							<span><i class="fas fa-magic" style="padding-right:7px;"></i> UN GIF ALÉATOIRE : RANDOM( )</span>
						</a>
					</div>

				</div>

				<!-- 181121_ljdc_footer -->
				<ins class="adsbygoogle"
					style="display:block"
					data-ad-client="ca-pub-5778613244349789"
					data-ad-slot="4924107200"
					data-ad-format="auto"
					data-full-width-responsive="true"></ins>
				<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
				</script>
				
			</div>
			
			<div class="ljdc-sidebar" style="margin-top:20px">
	
	<div class="sidebar-block">
		<ins class="adsbygoogle"
			style="display:block"
			data-ad-client="ca-pub-5778613244349789"
			data-ad-slot="2185356559"
			data-ad-format="auto"></ins>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>

		<!--	
		<a href="http://bit.ly/2SmebAR">
			<img class="hoverImgLink" src="https://ljdchost.com/039/YRuQ5eI.png" alt="Trouve le job que tu mérites." />
		</a>
		-->

	</div>
	

	
	<div class="sidebar-block">
		<div class="sidebar-header">
			<i class="fab fa-twitter"></i> 
			Les Joies du Code sur Twitter
					</div>

		<div class="sidebar-block-inset">
			<p>Qui m'aime me suive ! Rejoins la communauté des Joies du Code sur Twitter.</p>

			<a href="https://twitter.com/lesjoiesducode">
				<button type="button" class="btn btn-default sidebar-block-button" style="width:100%;height:40px;">
					Suivre @lesjoiesducode
				</button>
			</a>
		</div>
	</div>
		
</div>			
		</div>
		
	</div>
	
<div class="blog-footer">
		
		<div class="footer-links">
			<p>
				<a class="footer-links-a footer-links-red" href="https://thecodinglove.com">Version anglaise</a>
				<a class="footer-links-a" href="/contact">Contact</a>
				<a class="footer-links-a" href="/conditions">CGU</a>
			</p>
			
			<p class="footer-credits">
				<b>Les Joies du Code</b>
				&copy; 2012-2020 Nicolas Lecointre, tous droits réservés.<br />Les Joies du Code est une marque déposée auprès de l'INPI.
			</p>
			
		</div>
		
    </div>
	
	<script src="https://code.jquery.com/jquery-2.1.1.min.js"></script>
    <script src="//maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js"></script>
	
	<script>
		new Clipboard('.my-link-btn');
		$(function () {
			$('[data-toggle="tooltip"]').tooltip()
		});
		
		function windowPopup(url, width, height) {
		  var left = (screen.width / 2) - (width / 2),
			  top = (screen.height / 2) - (height / 2);

		  window.open(
			url,
			"",
			"menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=" + width + ",height=" + height + ",top=" + top + ",left=" + left
		  );
		}
		
		$(".js-social-share").on("click", function(e) {
		  e.preventDefault();

		  windowPopup($(this).attr("href"), 500, 300);
		});
		
		$(document).ready(function() {
		
		console.log('Bienvenue sur lesjoiesducode, l\'instant GIF des développeurs ! ;-)');
		});
	
	
	$('.battleDev_btn').click(function() {
		window.location.href='http://bit.ly/BattleDev2018';
	});
	
	</script>
	
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
	<script>
	window.addEventListener("load", function(){
	
		window.cookieconsent.initialise({
			"palette": {
				"popup": {
					"background": "#2B3137"
				},
				"button": {
					"background": "#FFFFFF",
					"text": "#0366D6"
				}
			},
			"content": {
				"message": "Ce super site utilise des cookies. En cliquant sur \"J'accepte\" ou en poursuivant la navigation sur celui-ci, tu acceptes ces cookies.",
				"dismiss": "<i class='far fa-check-circle' aria-hidden='true' style='padding-right:7px;'></i> J'accepte",
				"link": "En savoir plus",
				"href": "http://lesjoiesducode.fr/conditions#cookies"
			}
		})
	});
	</script>
	
	<!--
	<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script>
	<script>
		var OneSignal = window.OneSignal || [];
		OneSignal.push(["init", {
			appId: "bb25b101-4cfc-495c-8067-2908c6b81708",
			autoRegister: true, /* Set to true to automatically prompt visitors */
			subdomainName: 'https://lesjoiesducode.onesignal.com',
			httpPermissionRequest: {
				enable: true
			},
			/* notifyButton - Set to false to hide */
			/*notifyButton: {
				enable: true 
			},*/
			safari_web_id: 'web.onesignal.auto.1f7edc6b-077e-4a04-b244-6d0a0c671761',
			promptOptions: {
				/* These prompt options values configure both the HTTP prompt and the HTTP popup. */
				/* actionMessage limited to 90 characters */
				actionMessage: "Suis l'actualité des joies du code en t'abonnant aux notifications push !",
				/* acceptButtonText limited to 15 characters */
				acceptButtonText: "S'abonner",
				/* cancelButtonText limited to 15 characters */
				cancelButtonText: "Non merci"
			},
			welcomeNotification: {
				"title": "Merci !",
				"message": "Merci pour ton abonnement, et à très bientôt sur lesjoiesducode !",
				// "url": "" /* Leave commented for the notification to not open a window on Chrome and Firefox (on Safari, it opens to your webpage) */
			}
		}]);
		
		/*window.addEventListener("load", function(){
			OneSignal.push(function() {
				OneSignal.showHttpPrompt();
			});
		});*/
		
	</script>
	-->

		
	<script src="https://lesjoiesducode.fr/wp-content/cache/minify/13d7d.js"></script>

<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.1',blog:'146012768',post:'13573',tz:'2',srv:'lesjoiesducode.fr'} ]);
	_stq.push([ 'clickTrackerInit', '146012768', '13573' ]);
</script>
	</body>

</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Mibnifié utilisant disk

Served from: lesjoiesducode.fr @ 2020-04-11 10:59:52 by W3 Total Cache
-->