<!doctype html>
<html lang="fr">
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://lesjoiesducode.fr/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="description" content="Les Joies du Code - Humour de développeurs : gifs, memes, blagues">
	<meta name="keywords" content="humour,développeur,gifs,memes,blagues,lesjoiesducode,joies,code,programmation,informatique">
	<meta name="author" content="Nicolas Lecointre">

	<title>
	Quand quelqu&rsquo;un me saute dessus pour parler technique le lundi matin | Les Joies du Code - Humour de développeurs : gifs, memes, blagues	</title>
	
	<link rel="preload" as="font" type="font/woff2" href="https://lesjoiesducode.fr/wp-content/themes/lesjoiesducode/fonts/ibm-plex-sans-v7-latin-regular.woff2" crossorigin>
	<link rel="preload" as="font" type="font/woff2" href="https://lesjoiesducode.fr/wp-content/themes/lesjoiesducode/fonts/ibm-plex-sans-v7-latin-500.woff2" crossorigin>

	<link href="https://lesjoiesducode.fr/wp-content/themes/lesjoiesducode/css/bootstrap.css" rel="stylesheet">
	<link href="https://lesjoiesducode.fr/wp-content/themes/lesjoiesducode/css/blog_2_2_37.css" rel="stylesheet">

	<!--
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	-->
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<!-- old -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-31287421-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	  gtag('config', 'UA-31287421-1');
	</script>

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<!-- new -->
	<!--<script async src="https://www.googletagmanager.com/gtag/js?id=G-CM1GPRBXZY"></script>
	<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());

	gtag('config', 'G-CM1GPRBXZY');
	</script>-->
	
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://lesjoiesducode.fr/?p=19723" />
	<meta property="og:locale" content="fr_FR" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Quand quelqu&#039;un me saute dessus pour parler technique le lundi matin - Les Joies du Code - Humour de développeurs : gifs, memes, blagues" />
	<meta property="og:url" content="https://lesjoiesducode.fr/?p=19723" />
	<meta property="og:site_name" content="Les Joies du Code - Humour de développeurs : gifs, memes, blagues" />
	<meta property="article:publisher" content="https://facebook.com/lesjoiesducode" />
	<meta property="article:published_time" content="2021-11-15T08:00:57+00:00" />
	<meta property="article:modified_time" content="2021-11-15T07:51:59+00:00" />
	<meta property="og:image" content="https://lesjoiesducode.fr/wp-content/uploads/2021/11/Untitled-2-20.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="300" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@lesjoiesducode" />
	<meta name="twitter:site" content="@lesjoiesducode" />
	<meta name="twitter:label1" content="Écrit par" />
	<meta name="twitter:data1" content="Les Joies du Code" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lesjoiesducode.fr/#website","url":"https://lesjoiesducode.fr/","name":"Les Joies du Code - Humour de d\u00e9veloppeurs : gifs, memes, blagues","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://lesjoiesducode.fr/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"fr-FR"},{"@type":"ImageObject","@id":"https://lesjoiesducode.fr/?p=19723#primaryimage","inLanguage":"fr-FR","url":"https://lesjoiesducode.fr/wp-content/uploads/2021/11/Untitled-2-20.jpg","contentUrl":"https://lesjoiesducode.fr/wp-content/uploads/2021/11/Untitled-2-20.jpg","width":600,"height":300},{"@type":"WebPage","@id":"https://lesjoiesducode.fr/?p=19723#webpage","url":"https://lesjoiesducode.fr/?p=19723","name":"Quand quelqu'un me saute dessus pour parler technique le lundi matin - Les Joies du Code - Humour de d\u00e9veloppeurs : gifs, memes, blagues","isPartOf":{"@id":"https://lesjoiesducode.fr/#website"},"primaryImageOfPage":{"@id":"https://lesjoiesducode.fr/?p=19723#primaryimage"},"datePublished":"2021-11-15T08:00:57+00:00","dateModified":"2021-11-15T07:51:59+00:00","author":{"@id":"https://lesjoiesducode.fr/#/schema/person/7da3693d191a4b9fc47fd1dd00396545"},"breadcrumb":{"@id":"https://lesjoiesducode.fr/?p=19723#breadcrumb"},"inLanguage":"fr-FR","potentialAction":[{"@type":"ReadAction","target":["https://lesjoiesducode.fr/?p=19723"]}]},{"@type":"BreadcrumbList","@id":"https://lesjoiesducode.fr/?p=19723#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Quand quelqu&rsquo;un me saute dessus pour parler technique le lundi matin"}]},{"@type":"Person","@id":"https://lesjoiesducode.fr/#/schema/person/7da3693d191a4b9fc47fd1dd00396545","name":"Les Joies du Code","image":{"@type":"ImageObject","@id":"https://lesjoiesducode.fr/#personlogo","inLanguage":"fr-FR","url":"https://secure.gravatar.com/avatar/41006daf591252591e3c18d59afeb2fa?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/41006daf591252591e3c18d59afeb2fa?s=96&d=mm&r=g","caption":"Les Joies du Code"},"sameAs":["https://lesjoiesducode.fr"],"url":"https://lesjoiesducode.fr/author/nicolas"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Les Joies du Code - Humour de développeurs : gifs, memes, blagues &raquo; Quand quelqu&rsquo;un me saute dessus pour parler technique le lundi matin Flux des commentaires" href="https://lesjoiesducode.fr/quand-quelquun-me-saute-dessus-pour-parler-technique-le-lundi-matin/feed" />
<link rel='stylesheet' id='mediaelement-css'  href='https://lesjoiesducode.fr/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://lesjoiesducode.fr/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://lesjoiesducode.fr/wp-json/" /><link rel="alternate" type="application/json" href="https://lesjoiesducode.fr/wp-json/wp/v2/posts/19723" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lesjoiesducode.fr/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lesjoiesducode.fr/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://wp.me/p9SEAE-587' />
<link rel="alternate" type="application/json+oembed" href="https://lesjoiesducode.fr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flesjoiesducode.fr%2Fquand-quelquun-me-saute-dessus-pour-parler-technique-le-lundi-matin" />
<link rel="alternate" type="text/xml+oembed" href="https://lesjoiesducode.fr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flesjoiesducode.fr%2Fquand-quelquun-me-saute-dessus-pour-parler-technique-le-lundi-matin&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.45.0" /><style type='text/css'>img#wpstats{display:none}</style>
		<meta name="google-site-verification" content="apSM0-NMuk7j-m6WYAaEPhbCLdHDBf9ISgDH6ceLJHU">
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2044926819080911', {}, {
    "agent": "wordpress-5.8.2-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img class="lazy" height="1" width="1" style="display:none" alt="fbpx"
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://www.facebook.com/tr?id=2044926819080911&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Google AdSense snippet added by Site Kit -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5778613244349789" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://lesjoiesducode.fr/wp-content/uploads/2020/03/cropped-59760110_2118870124856761_2769282087964901376_n-32x32.png" sizes="32x32" />
<link rel="icon" href="https://lesjoiesducode.fr/wp-content/uploads/2020/03/cropped-59760110_2118870124856761_2769282087964901376_n-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://lesjoiesducode.fr/wp-content/uploads/2020/03/cropped-59760110_2118870124856761_2769282087964901376_n-180x180.png" />
<meta name="msapplication-TileImage" content="https://lesjoiesducode.fr/wp-content/uploads/2020/03/cropped-59760110_2118870124856761_2769282087964901376_n-270x270.png" />
</head>

<body>

	<nav class="navbar navbar-expand-xl navbar-light">
		<a class="navbar-brand" href="https://lesjoiesducode.fr">
			<svg
				class="brand-name"
				xmlns:dc="http://purl.org/dc/elements/1.1/"
				xmlns:cc="http://creativecommons.org/ns#"
				xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
				xmlns:svg="http://www.w3.org/2000/svg"
				xmlns="http://www.w3.org/2000/svg"
				viewBox="0 0 201.29068 26.19241">
			<g
				transform="translate(-1.603617,-3.9389629)">
				<path
					style="fill:#000000;stroke-width:0.26965639"
					d="M 4.0742879,3.9389629 H 174.19448 c 1.36876,0 2.47068,1.1019193 2.47068,2.470671 V 27.660702 c 0,1.368751 -1.10192,2.47067 -2.47068,2.47067 H 4.0742879 c -1.3687517,0 -2.4706709,-1.101919 -2.4706709,-2.47067 V 6.4096339 c 0,-1.3687517 1.1019192,-2.470671 2.4706709,-2.470671 z"
					id="rect3721" />
					<g
						aria-label="les_joies_du_code();"
						transform="matrix(0.26458333,0,0,0.26458333,-0.34897493,-0.19140491)"
						style="font-style:normal;font-variant:normal;font-weight:500;font-stretch:normal;font-size:40px;line-height:1.25;font-family:'Fira Code';-inkscape-font-specification:'Fira Code Medium';letter-spacing:0px;word-spacing:0px;fill:#000000;fill-opacity:1;stroke:none"
						id="flowRoot3713">
						<path
							d="m 34.686578,38.445391 h -17.344 v 5.248 h 10.176 v 32.256 c 0,6.656 3.968,10.688 10.752,10.688 3.776,0 6.72,-0.832 8.704,-1.92 l -1.792,-4.992 c -1.728,0.704 -3.456,1.152 -5.376,1.152 -3.008,0 -5.12,-1.152 -5.12,-4.288 z"
							style="fill:#ffffff"
							id="path3765" />
						<path
							d="m 64.165578,71.213391 h 22.4 c 0.128,-0.832 0.192,-2.048 0.192,-3.2 0,-10.496 -5.632,-16.896 -14.592,-16.896 -9.6,0 -15.424,7.68 -15.424,17.792 0,10.56 5.76,17.728 16.32,17.728 4.736,0 9.152,-1.6 12.288,-4.16 l -3.072,-4.352 c -2.88,1.92 -5.632,2.944 -8.896,2.944 -4.864,0 -8.768,-2.944 -9.216,-9.856 z m 8.064,-14.784 c 4.8,0 7.424,3.52 7.552,9.92 h -15.68 c 0.448,-6.784 3.648,-9.92 8.128,-9.92 z"
							style="fill:#ffffff"
							id="path3767" />
						<path
							d="m 108.87658,81.197391 c -3.968,0 -7.488,-1.536 -10.112002,-3.648 l -3.776,4.352 c 3.136,2.688 7.616002,4.736 13.888002,4.736 7.744,0 14.912,-3.136 14.912,-10.496 0,-6.4 -4.352,-8.704 -10.944,-10.496 -6.72,-1.856 -8.576,-2.816 -8.576,-5.376 0,-2.24 1.792,-3.712 6.4,-3.712 3.968,0 6.976,1.28 9.6,3.008 l 3.072,-4.544 c -3.072,-2.24 -7.168,-3.904 -12.864,-3.904 -8.32,0 -13.504002,3.904 -13.504002,9.728 0,5.888 4.416002,8.256 11.136002,9.984 6.976,1.792 8.064,3.072 8.064,5.824 0,2.816 -2.816,4.544 -7.296,4.544 z"
							style="fill:#ffffff"
							id="path3769" />
						<path
							d="m 132.46758,97.517391 h 32 v -5.888 h -32 z"
							style="fill:#ffffff"
							id="path3771" />
						<path
							d="m 191.19458,35.437391 c -2.752,0 -4.672,1.984 -4.672,4.544 0,2.56 1.92,4.48 4.672,4.48 2.816,0 4.672,-1.92 4.672,-4.48 0,-2.56 -1.856,-4.544 -4.672,-4.544 z m 5.568,16.576 h -20.48 v 5.248 h 13.312 v 21.888 c 0,9.408 -6.4,13.056 -16.448,14.976 l 1.152,5.504 c 14.464,-2.624 22.464,-8.32 22.464,-20.928 z"
							style="fill:#ffffff"
							id="path3773" />
						<path
							d="m 225.28158,51.117391 c -9.856,0 -15.36,7.232 -15.36,17.792 0,10.944 5.44,17.728 15.296,17.728 9.792,0 15.296,-7.04 15.296,-17.792 0,-10.752 -5.376,-17.728 -15.232,-17.728 z m 0,5.568 c 5.12,0 7.68,3.84 7.68,12.16 0,8.448 -2.56,12.288 -7.744,12.288 -5.184,0 -7.744,-3.84 -7.744,-12.224 0,-8.384 2.624,-12.224 7.808,-12.224 z"
							style="fill:#ffffff"
							id="path3775" />
						<path
							d="m 263.59258,35.437391 c -2.816,0 -4.672,1.984 -4.672,4.544 0,2.56 1.856,4.48 4.672,4.48 2.752,0 4.672,-1.92 4.672,-4.48 0,-2.56 -1.92,-4.544 -4.672,-4.544 z m 4.928,16.576 h -16.896 v 5.248 h 9.728 v 23.296 h -10.048 v 5.248 h 26.432 v -5.248 h -9.216 z"
							style="fill:#ffffff"
							id="path3777" />
						<path
							d="m 294.41558,71.213391 h 22.4 c 0.128,-0.832 0.192,-2.048 0.192,-3.2 0,-10.496 -5.632,-16.896 -14.592,-16.896 -9.6,0 -15.424,7.68 -15.424,17.792 0,10.56 5.76,17.728 16.32,17.728 4.736,0 9.152,-1.6 12.288,-4.16 l -3.072,-4.352 c -2.88,1.92 -5.632,2.944 -8.896,2.944 -4.864,0 -8.768,-2.944 -9.216,-9.856 z m 8.064,-14.784 c 4.8,0 7.424,3.52 7.552,9.92 h -15.68 c 0.448,-6.784 3.648,-9.92 8.128,-9.92 z"
							style="fill:#ffffff"
							id="path3779" />
						<path
							d="m 339.12658,81.197391 c -3.968,0 -7.488,-1.536 -10.112,-3.648 l -3.776,4.352 c 3.136,2.688 7.616,4.736 13.888,4.736 7.744,0 14.912,-3.136 14.912,-10.496 0,-6.4 -4.352,-8.704 -10.944,-10.496 -6.72,-1.856 -8.576,-2.816 -8.576,-5.376 0,-2.24 1.792,-3.712 6.4,-3.712 3.968,0 6.976,1.28 9.6,3.008 l 3.072,-4.544 c -3.072,-2.24 -7.168,-3.904 -12.864,-3.904 -8.32,0 -13.504,3.904 -13.504,9.728 0,5.888 4.416,8.256 11.136,9.984 6.976,1.792 8.064,3.072 8.064,5.824 0,2.816 -2.816,4.544 -7.296,4.544 z"
							style="fill:#ffffff"
							id="path3781" />
						<path
							d="m 362.71758,97.517391 h 32 v -5.888 h -32 z"
							style="fill:#ffffff"
							id="path3783" />
						<path
							d="m 423.42858,37.613391 v 17.216 c -2.176,-2.432 -4.992,-3.712 -8.512,-3.712 -8.32,0 -13.376,7.488 -13.376,17.792 0,10.624 4.032,17.728 12.736,17.728 3.968,0 7.232,-1.792 9.472,-4.992 l 0.512,4.16 h 6.336 v -47.36 z m -6.656,19.008 c 2.752,0 4.992,1.408 6.656,3.776 v 15.936 c -1.664,2.688 -4.032,4.864 -7.232,4.864 -4.48,0 -7.04,-3.648 -7.04,-12.288 0,-8.448 2.816,-12.288 7.616,-12.288 z"
							style="fill:#ffffff"
							id="path3785" />
						<path
							d="m 449.13158,52.013391 h -7.168 v 24.512 c 0,6.336 3.136,10.112 9.728,10.112 3.968,0 8.128,-1.792 10.624,-5.184 l 0.448,4.352 h 6.208 v -33.792 h -7.168 v 24.448 c -1.664,2.624 -4.736,4.736 -7.872,4.736 -3.2,0 -4.8,-1.6 -4.8,-5.568 z"
							style="fill:#ffffff"
							id="path3787" />
						<path
							d="m 477.84258,97.517391 h 32 v -5.888 h -32 z"
							style="fill:#ffffff"
							id="path3789" />
						<path
							d="m 535.03358,80.749391 c -5.248,0 -9.088,-3.2 -9.088,-11.648 0,-8.448 3.712,-12.224 9.088,-12.224 2.88,0 5.632,1.024 8.256,2.816 l 3.328,-4.48 c -3.264,-2.688 -7.104,-4.096 -11.712,-4.096 -10.432,0 -16.576,7.68 -16.576,17.984 0,10.56 6.016,17.536 16.448,17.536 4.48,0 8.896,-1.664 11.84,-4.16 l -3.264,-4.608 c -2.496,1.664 -5.184,2.88 -8.32,2.88 z"
							style="fill:#ffffff"
							id="path3791" />
						<path
							d="m 570.65658,51.117391 c -9.856,0 -15.36,7.232 -15.36,17.792 0,10.944 5.44,17.728 15.296,17.728 9.792,0 15.296,-7.04 15.296,-17.792 0,-10.752 -5.376,-17.728 -15.232,-17.728 z m 0,5.568 c 5.12,0 7.68,3.84 7.68,12.16 0,8.448 -2.56,12.288 -7.744,12.288 -5.184,0 -7.744,-3.84 -7.744,-12.224 0,-8.384 2.624,-12.224 7.808,-12.224 z"
							style="fill:#ffffff"
							id="path3793" />
						<path
							d="m 615.30358,37.613391 v 17.216 c -2.176,-2.432 -4.992,-3.712 -8.512,-3.712 -8.32,0 -13.376,7.488 -13.376,17.792 0,10.624 4.032,17.728 12.736,17.728 3.968,0 7.232,-1.792 9.472,-4.992 l 0.512,4.16 h 6.336 v -47.36 z m -6.656,19.008 c 2.752,0 4.992,1.408 6.656,3.776 v 15.936 c -1.664,2.688 -4.032,4.864 -7.232,4.864 -4.48,0 -7.04,-3.648 -7.04,-12.288 0,-8.448 2.816,-12.288 7.616,-12.288 z"
							style="fill:#ffffff"
							id="path3795" />
						<path
							d="m 639.79058,71.213391 h 22.4 c 0.128,-0.832 0.192,-2.048 0.192,-3.2 0,-10.496 -5.632,-16.896 -14.592,-16.896 -9.6,0 -15.424,7.68 -15.424,17.792 0,10.56 5.76,17.728 16.32,17.728 4.736,0 9.152,-1.6 12.288,-4.16 l -3.072,-4.352 c -2.88,1.92 -5.632,2.944 -8.896,2.944 -4.864,0 -8.768,-2.944 -9.216,-9.856 z m 8.064,-14.784 c 4.8,0 7.424,3.52 7.552,9.92 h -15.68 c 0.448,-6.784 3.648,-9.92 8.128,-9.92 z"
							style="fill:#ffffff"
							id="path3797" />
						<path
							d="m 681.30158,63.405391 c 0,-12.352 4.096,-19.328 13.056,-27.968 l -3.904,-3.84 c -10.304,8.576 -16.512,17.408 -16.512,31.808 0,14.4 6.208,23.232 16.512,31.808 l 3.904,-3.84 c -9.152,-8.832 -13.056,-15.68 -13.056,-27.968 z"
							style="font-style:normal;font-variant:normal;font-weight:500;font-stretch:normal;font-size:64px;font-family:'Fira Code';-inkscape-font-specification:'Fira Code Medium'"
							id="path3799" />
						<path
							d="m 728.50858,63.405391 c 0,12.288 -3.904,19.136 -13.056,27.968 l 3.904,3.84 c 10.304,-8.576 16.512,-17.408 16.512,-31.808 0,-14.4 -6.208,-23.232 -16.512,-31.808 l -3.904,3.84 c 8.96,8.64 13.056,15.616 13.056,27.968 z"
							style="font-style:normal;font-variant:normal;font-weight:500;font-stretch:normal;font-size:64px;font-family:'Fira Code';-inkscape-font-specification:'Fira Code Medium'"
							id="path3801" />
						<path
							d="m 762.40358,52.397391 c -3.2,0 -5.696,2.624 -5.696,5.76 0,3.136 2.496,5.76 5.696,5.76 3.328,0 5.76,-2.624 5.76,-5.76 0,-3.136 -2.432,-5.76 -5.76,-5.76 z m 0,22.016 c -3.264,0 -5.696,2.56 -5.696,5.76 0,1.92 0.896,3.712 2.368,4.736 l -3.072,12.864 h 5.504 l 4.928,-11.264 c 1.216,-2.752 1.728,-4.48 1.728,-6.336 0,-3.2 -2.432,-5.76 -5.76,-5.76 z"
							style="font-style:normal;font-variant:normal;font-weight:500;font-stretch:normal;font-size:64px;font-family:'Fira Code';-inkscape-font-specification:'Fira Code Medium'"
							id="path3803" />
						</g>
						<path
						style="fill:#000000;stroke-width:0.26965639"
						d="M 4.0742879,3.9389629 H 174.19448 c 1.36876,0 2.47068,1.1019193 2.47068,2.470671 V 27.660702 c 0,1.368751 -1.10192,2.47067 -2.47068,2.47067 H 4.0742879 c -1.3687517,0 -2.4706709,-1.101919 -2.4706709,-2.47067 V 6.4096339 c 0,-1.3687517 1.1019192,-2.470671 2.4706709,-2.470671 z"
						id="rect3752" />
						<g
						aria-label="les_joies_du_code();"
						transform="matrix(0.26458333,0,0,0.26458333,-0.34897493,-0.19140491)"
						style="font-style:normal;font-variant:normal;font-weight:500;font-stretch:normal;font-size:40px;line-height:1.25;font-family:'Fira Code';-inkscape-font-specification:'Fira Code Medium';letter-spacing:0px;word-spacing:0px;fill:#000000;fill-opacity:1;stroke:none"
						id="flowRoot3762">
						<path
							d="m 34.686578,38.445391 h -17.344 v 5.248 h 10.176 v 32.256 c 0,6.656 3.968,10.688 10.752,10.688 3.776,0 6.72,-0.832 8.704,-1.92 l -1.792,-4.992 c -1.728,0.704 -3.456,1.152 -5.376,1.152 -3.008,0 -5.12,-1.152 -5.12,-4.288 z"
							style="fill:#ffffff"
							id="path3807" />
						<path
							d="m 64.165578,71.213391 h 22.4 c 0.128,-0.832 0.192,-2.048 0.192,-3.2 0,-10.496 -5.632,-16.896 -14.592,-16.896 -9.6,0 -15.424,7.68 -15.424,17.792 0,10.56 5.76,17.728 16.32,17.728 4.736,0 9.152,-1.6 12.288,-4.16 l -3.072,-4.352 c -2.88,1.92 -5.632,2.944 -8.896,2.944 -4.864,0 -8.768,-2.944 -9.216,-9.856 z m 8.064,-14.784 c 4.8,0 7.424,3.52 7.552,9.92 h -15.68 c 0.448,-6.784 3.648,-9.92 8.128,-9.92 z"
							style="fill:#ffffff"
							id="path3809" />
						<path
							d="m 108.87658,81.197391 c -3.968,0 -7.488,-1.536 -10.112002,-3.648 l -3.776,4.352 c 3.136,2.688 7.616002,4.736 13.888002,4.736 7.744,0 14.912,-3.136 14.912,-10.496 0,-6.4 -4.352,-8.704 -10.944,-10.496 -6.72,-1.856 -8.576,-2.816 -8.576,-5.376 0,-2.24 1.792,-3.712 6.4,-3.712 3.968,0 6.976,1.28 9.6,3.008 l 3.072,-4.544 c -3.072,-2.24 -7.168,-3.904 -12.864,-3.904 -8.32,0 -13.504002,3.904 -13.504002,9.728 0,5.888 4.416002,8.256 11.136002,9.984 6.976,1.792 8.064,3.072 8.064,5.824 0,2.816 -2.816,4.544 -7.296,4.544 z"
							style="fill:#ffffff"
							id="path3811" />
						<path
							d="m 132.46758,97.517391 h 32 v -5.888 h -32 z"
							style="fill:#ffffff"
							id="path3813" />
						<path
							d="m 191.19458,35.437391 c -2.752,0 -4.672,1.984 -4.672,4.544 0,2.56 1.92,4.48 4.672,4.48 2.816,0 4.672,-1.92 4.672,-4.48 0,-2.56 -1.856,-4.544 -4.672,-4.544 z m 5.568,16.576 h -20.48 v 5.248 h 13.312 v 21.888 c 0,9.408 -6.4,13.056 -16.448,14.976 l 1.152,5.504 c 14.464,-2.624 22.464,-8.32 22.464,-20.928 z"
							style="fill:#ffffff"
							id="path3815" />
						<path
							d="m 225.28158,51.117391 c -9.856,0 -15.36,7.232 -15.36,17.792 0,10.944 5.44,17.728 15.296,17.728 9.792,0 15.296,-7.04 15.296,-17.792 0,-10.752 -5.376,-17.728 -15.232,-17.728 z m 0,5.568 c 5.12,0 7.68,3.84 7.68,12.16 0,8.448 -2.56,12.288 -7.744,12.288 -5.184,0 -7.744,-3.84 -7.744,-12.224 0,-8.384 2.624,-12.224 7.808,-12.224 z"
							style="fill:#ffffff"
							id="path3817" />
						<path
							d="m 263.59258,35.437391 c -2.816,0 -4.672,1.984 -4.672,4.544 0,2.56 1.856,4.48 4.672,4.48 2.752,0 4.672,-1.92 4.672,-4.48 0,-2.56 -1.92,-4.544 -4.672,-4.544 z m 4.928,16.576 h -16.896 v 5.248 h 9.728 v 23.296 h -10.048 v 5.248 h 26.432 v -5.248 h -9.216 z"
							style="fill:#ffffff"
							id="path3819" />
						<path
							d="m 294.41558,71.213391 h 22.4 c 0.128,-0.832 0.192,-2.048 0.192,-3.2 0,-10.496 -5.632,-16.896 -14.592,-16.896 -9.6,0 -15.424,7.68 -15.424,17.792 0,10.56 5.76,17.728 16.32,17.728 4.736,0 9.152,-1.6 12.288,-4.16 l -3.072,-4.352 c -2.88,1.92 -5.632,2.944 -8.896,2.944 -4.864,0 -8.768,-2.944 -9.216,-9.856 z m 8.064,-14.784 c 4.8,0 7.424,3.52 7.552,9.92 h -15.68 c 0.448,-6.784 3.648,-9.92 8.128,-9.92 z"
							style="fill:#ffffff"
							id="path3821" />
						<path
							d="m 339.12658,81.197391 c -3.968,0 -7.488,-1.536 -10.112,-3.648 l -3.776,4.352 c 3.136,2.688 7.616,4.736 13.888,4.736 7.744,0 14.912,-3.136 14.912,-10.496 0,-6.4 -4.352,-8.704 -10.944,-10.496 -6.72,-1.856 -8.576,-2.816 -8.576,-5.376 0,-2.24 1.792,-3.712 6.4,-3.712 3.968,0 6.976,1.28 9.6,3.008 l 3.072,-4.544 c -3.072,-2.24 -7.168,-3.904 -12.864,-3.904 -8.32,0 -13.504,3.904 -13.504,9.728 0,5.888 4.416,8.256 11.136,9.984 6.976,1.792 8.064,3.072 8.064,5.824 0,2.816 -2.816,4.544 -7.296,4.544 z"
							style="fill:#ffffff"
							id="path3823" />
						<path
							d="m 362.71758,97.517391 h 32 v -5.888 h -32 z"
							style="fill:#ffffff"
							id="path3825" />
						<path
							d="m 423.42858,37.613391 v 17.216 c -2.176,-2.432 -4.992,-3.712 -8.512,-3.712 -8.32,0 -13.376,7.488 -13.376,17.792 0,10.624 4.032,17.728 12.736,17.728 3.968,0 7.232,-1.792 9.472,-4.992 l 0.512,4.16 h 6.336 v -47.36 z m -6.656,19.008 c 2.752,0 4.992,1.408 6.656,3.776 v 15.936 c -1.664,2.688 -4.032,4.864 -7.232,4.864 -4.48,0 -7.04,-3.648 -7.04,-12.288 0,-8.448 2.816,-12.288 7.616,-12.288 z"
							style="fill:#ffffff"
							id="path3827" />
						<path
							d="m 449.13158,52.013391 h -7.168 v 24.512 c 0,6.336 3.136,10.112 9.728,10.112 3.968,0 8.128,-1.792 10.624,-5.184 l 0.448,4.352 h 6.208 v -33.792 h -7.168 v 24.448 c -1.664,2.624 -4.736,4.736 -7.872,4.736 -3.2,0 -4.8,-1.6 -4.8,-5.568 z"
							style="fill:#ffffff"
							id="path3829" />
						<path
							d="m 477.84258,97.517391 h 32 v -5.888 h -32 z"
							style="fill:#ffffff"
							id="path3831" />
						<path
							d="m 535.03358,80.749391 c -5.248,0 -9.088,-3.2 -9.088,-11.648 0,-8.448 3.712,-12.224 9.088,-12.224 2.88,0 5.632,1.024 8.256,2.816 l 3.328,-4.48 c -3.264,-2.688 -7.104,-4.096 -11.712,-4.096 -10.432,0 -16.576,7.68 -16.576,17.984 0,10.56 6.016,17.536 16.448,17.536 4.48,0 8.896,-1.664 11.84,-4.16 l -3.264,-4.608 c -2.496,1.664 -5.184,2.88 -8.32,2.88 z"
							style="fill:#ffffff"
							id="path3833" />
						<path
							d="m 570.65658,51.117391 c -9.856,0 -15.36,7.232 -15.36,17.792 0,10.944 5.44,17.728 15.296,17.728 9.792,0 15.296,-7.04 15.296,-17.792 0,-10.752 -5.376,-17.728 -15.232,-17.728 z m 0,5.568 c 5.12,0 7.68,3.84 7.68,12.16 0,8.448 -2.56,12.288 -7.744,12.288 -5.184,0 -7.744,-3.84 -7.744,-12.224 0,-8.384 2.624,-12.224 7.808,-12.224 z"
							style="fill:#ffffff"
							id="path3835" />
						<path
							d="m 615.30358,37.613391 v 17.216 c -2.176,-2.432 -4.992,-3.712 -8.512,-3.712 -8.32,0 -13.376,7.488 -13.376,17.792 0,10.624 4.032,17.728 12.736,17.728 3.968,0 7.232,-1.792 9.472,-4.992 l 0.512,4.16 h 6.336 v -47.36 z m -6.656,19.008 c 2.752,0 4.992,1.408 6.656,3.776 v 15.936 c -1.664,2.688 -4.032,4.864 -7.232,4.864 -4.48,0 -7.04,-3.648 -7.04,-12.288 0,-8.448 2.816,-12.288 7.616,-12.288 z"
							style="fill:#ffffff"
							id="path3837" />
						<path
							d="m 639.79058,71.213391 h 22.4 c 0.128,-0.832 0.192,-2.048 0.192,-3.2 0,-10.496 -5.632,-16.896 -14.592,-16.896 -9.6,0 -15.424,7.68 -15.424,17.792 0,10.56 5.76,17.728 16.32,17.728 4.736,0 9.152,-1.6 12.288,-4.16 l -3.072,-4.352 c -2.88,1.92 -5.632,2.944 -8.896,2.944 -4.864,0 -8.768,-2.944 -9.216,-9.856 z m 8.064,-14.784 c 4.8,0 7.424,3.52 7.552,9.92 h -15.68 c 0.448,-6.784 3.648,-9.92 8.128,-9.92 z"
							style="fill:#ffffff"
							id="path3839" />
						<path
							d="m 681.30158,63.405391 c 0,-12.352 4.096,-19.328 13.056,-27.968 l -3.904,-3.84 c -10.304,8.576 -16.512,17.408 -16.512,31.808 0,14.4 6.208,23.232 16.512,31.808 l 3.904,-3.84 c -9.152,-8.832 -13.056,-15.68 -13.056,-27.968 z"
							style="font-style:normal;font-variant:normal;font-weight:500;font-stretch:normal;font-size:64px;font-family:'Fira Code';-inkscape-font-specification:'Fira Code Medium'"
							id="path3841" />
						<path
							d="m 728.50858,63.405391 c 0,12.288 -3.904,19.136 -13.056,27.968 l 3.904,3.84 c 10.304,-8.576 16.512,-17.408 16.512,-31.808 0,-14.4 -6.208,-23.232 -16.512,-31.808 l -3.904,3.84 c 8.96,8.64 13.056,15.616 13.056,27.968 z"
							style="font-style:normal;font-variant:normal;font-weight:500;font-stretch:normal;font-size:64px;font-family:'Fira Code';-inkscape-font-specification:'Fira Code Medium'"
							id="path3843" />
						<path
							d="m 762.40358,52.397391 c -3.2,0 -5.696,2.624 -5.696,5.76 0,3.136 2.496,5.76 5.696,5.76 3.328,0 5.76,-2.624 5.76,-5.76 0,-3.136 -2.432,-5.76 -5.76,-5.76 z m 0,22.016 c -3.264,0 -5.696,2.56 -5.696,5.76 0,1.92 0.896,3.712 2.368,4.736 l -3.072,12.864 h 5.504 l 4.928,-11.264 c 1.216,-2.752 1.728,-4.48 1.728,-6.336 0,-3.2 -2.432,-5.76 -5.76,-5.76 z"
							style="font-style:normal;font-variant:normal;font-weight:500;font-stretch:normal;font-size:64px;font-family:'Fira Code';-inkscape-font-specification:'Fira Code Medium'"
							id="path3845" />
    				</g>
				</g>
			</svg>
		</a>

		<button class="navbar-toggler custom-toggler" type="button" data-toggle="collapse" data-target="#mainNavbar" aria-controls="mainNavbar" aria-expanded="false" aria-label="Toggle navigation">
			<span class="navbar-toggler-icon"></span>
		</button>

		<div class="collapse navbar-collapse" id="mainNavbar">
			
			<ul class="navbar-nav mr-auto">
				<li class="nav-item">
					<a class="nav-link" href="https://lesjoiesducode.fr/random">
					<svg class="nav-link-icon" aria-hidden="true" focusable="false" data-prefix="fas" data-icon="dice" class="svg-inline--fa fa-dice fa-w-20" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M592 192H473.26c12.69 29.59 7.12 65.2-17 89.32L320 417.58V464c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48V240c0-26.51-21.49-48-48-48zM480 376c-13.25 0-24-10.75-24-24 0-13.26 10.75-24 24-24s24 10.74 24 24c0 13.25-10.75 24-24 24zm-46.37-186.7L258.7 14.37c-19.16-19.16-50.23-19.16-69.39 0L14.37 189.3c-19.16 19.16-19.16 50.23 0 69.39L189.3 433.63c19.16 19.16 50.23 19.16 69.39 0L433.63 258.7c19.16-19.17 19.16-50.24 0-69.4zM96 248c-13.25 0-24-10.75-24-24 0-13.26 10.75-24 24-24s24 10.74 24 24c0 13.25-10.75 24-24 24zm128 128c-13.25 0-24-10.75-24-24 0-13.26 10.75-24 24-24s24 10.74 24 24c0 13.25-10.75 24-24 24zm0-128c-13.25 0-24-10.75-24-24 0-13.26 10.75-24 24-24s24 10.74 24 24c0 13.25-10.75 24-24 24zm0-128c-13.25 0-24-10.75-24-24 0-13.26 10.75-24 24-24s24 10.74 24 24c0 13.25-10.75 24-24 24zm128 128c-13.25 0-24-10.75-24-24 0-13.26 10.75-24 24-24s24 10.74 24 24c0 13.25-10.75 24-24 24z"></path></svg>
					random</a>
      			</li>
				
				<li class="nav-item nav-item-jobs">
					<a class="nav-link nav-link-jobs" href="https://bit.ly/3idvcrB">
					<svg class="nav-link-icon" aria-hidden="true" focusable="false" data-prefix="fas" data-icon="briefcase" class="svg-inline--fa fa-briefcase fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M320 336c0 8.84-7.16 16-16 16h-96c-8.84 0-16-7.16-16-16v-48H0v144c0 25.6 22.4 48 48 48h416c25.6 0 48-22.4 48-48V288H320v48zm144-208h-80V80c0-25.6-22.4-48-48-48H176c-25.6 0-48 22.4-48 48v48H48c-25.6 0-48 22.4-48 48v80h512v-80c0-25.6-22.4-48-48-48zm-144 0H192V96h128v32z"></path></svg>
					Jobs</a>
				</li>

			</ul>

			<ul class="navbar-nav ml-auto">
			
				<form class="navbar-form search-form" role="search" onsubmit="location.href='https://lesjoiesducode.fr/?s=' + document.getElementById('search-input').value; return false;">
					<div class="input-group">
						<input id="search-input" name="s" type="search" class="form-control search-input" placeholder="Rechercher">
							<div class="input-group-btn">
								<button class="btn btn-default search-btn" type="submit">
									<svg class="search-icon" aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search" class="svg-inline--fa fa-search fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg>
								</button>
							</div>
					</div>
				</form>
				
				<a href="https://lesjoiesducode.fr/proposition">
					<button id="submitPostBtn" class="btn my-2 my-sm-0
						submit-post-btn					" 					>
						<svg class="submit-icon" aria-hidden="true" focusable="false" data-prefix="fas" data-icon="plus" class="svg-inline--fa fa-plus fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z"></path></svg>
						Propose un post
					</button>
				</a>
				
			</ul>
			
		</div>
	</nav>
<main role="main" class="container">

	<div class="row">

		<!--<div class="header_ad">-->
			<!-- 201129_ljdc_header -->
			<!--<ins class="adsbygoogle"
				style="display:block"
				data-ad-client="ca-pub-5778613244349789"
				data-ad-slot="7302800011"
				data-ad-format="auto"
				data-full-width-responsive="true"></ins>
			<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
		</div>-->
		
		<!--
		<div class="mobile-ad">
			<a href="https://bit.ly/3lS4dHk">
				<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://lesjoiesducode.fr/content/045/osxp-ljdc-mobile.gif" style="width:100%;" />
			</a>
		</div>
		-->
	
		
		<div class="col-md-8 blog-main">
            
            <article class="blog-post content-single">
    <!--
    <nav class="nav-single">
        < ?php
            echo next_post_link( '%link', '
                <svg class="previous-icon" aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-left" class="svg-inline--fa fa-chevron-left fa-w-10" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M34.52 239.03L228.87 44.69c9.37-9.37 24.57-9.37 33.94 0l22.67 22.67c9.36 9.36 9.37 24.52.04 33.9L131.49 256l154.02 154.75c9.34 9.38 9.32 24.54-.04 33.9l-22.67 22.67c-9.37 9.37-24.57 9.37-33.94 0L34.52 272.97c-9.37-9.37-9.37-24.57 0-33.94z"></path></svg>
                Précédent');
            echo previous_post_link('%link', 'Suivant
                <svg class="next-icon" aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-right" class="svg-inline--fa fa-chevron-right fa-w-10" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg>
            ');
        ?>
    </nav>
    -->
    <h1 class="blog-post-title single-blog-post-title">Quand quelqu&rsquo;un me saute dessus pour parler technique le lundi matin</h1>

    <div class="post-meta-info">
    <svg class="octicon-svg" xmlns="http://www.w3.org/2000/svg" width="14" height="16" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M10.86 7c-.45-1.72-2-3-3.86-3-1.86 0-3.41 1.28-3.86 3H0v2h3.14c.45 1.72 2 3 3.86 3 1.86 0 3.41-1.28 3.86-3H14V7h-3.14zM7 10.2c-1.22 0-2.2-.98-2.2-2.2 0-1.22.98-2.2 2.2-2.2 1.22 0 2.2.98 2.2 2.2 0 1.22-.98 2.2-2.2 2.2z"/></svg>
    <span class="post-author">Les Joies du Code</span>, commit du 15 Nov 2021</div>    
    <div class="blog-post-content">
        <p><video autoplay loop muted playsinline style="width:350px;"><source src="https://lesjoiesducode.fr/content/045/SQ5BRNY.webm" type="video/webm"><source src="https://lesjoiesducode.fr/content/045/SQ5BRNY.mp4" type="video/mp4"><object data="https://lesjoiesducode.fr/content/045/SQ5BRNY.gif" type="image/gif"></object></video></p>
    </div>

    <div class="social-share">

    <a href="https://www.facebook.com/sharer/sharer.php?u=https://lesjoiesducode.fr/quand-quelquun-me-saute-dessus-pour-parler-technique-le-lundi-matin" class="js-social-share social-btn" target="_blank">
        <button id="facebookSharingBtn" type="button" class="btn btn-default share-fb-btn">
            <svg class="sharing-btn-icon" aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>
            Facebook
        </button>
    </a>
    
    <a href="https://twitter.com/intent/tweet?text=Quand quelqu&rsquo;un me saute dessus pour parler technique le lundi matin&url=https://lesjoiesducode.fr/quand-quelquun-me-saute-dessus-pour-parler-technique-le-lundi-matin&related=lesjoiesducode&hashtags=lesjoiesducode" class="social-btn" target="_blank">
        <button id="twitterSharingBtn" type="button" class="btn btn-default share-twitter-btn">
            <svg class="sharing-btn-icon" aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
            Twitter
        </button>
    </a>

    <a href="mailto:?body=https://lesjoiesducode.fr/quand-quelquun-me-saute-dessus-pour-parler-technique-le-lundi-matin&subject=" class="social-btn">
        <button id="emailSharingBtn" type="button" class="btn btn-default share-email-btn">
            <svg class="sharing-btn-icon" aria-hidden="true" focusable="false" data-prefix="fas" data-icon="envelope" class="svg-inline--fa fa-envelope fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg>
            E-mail
        </button>
    </a>
    
    <button id="copyLinkBtn" type="button" title="Copier le lien" class="btn btn-default share-link-btn" data-clipboard-text="https://lesjoiesducode.fr/quand-quelquun-me-saute-dessus-pour-parler-technique-le-lundi-matin" data-toggle="tooltip" data-placement="right">
        <svg class="sharing-btn-icon" aria-hidden="true" focusable="false" data-prefix="fas" data-icon="link" class="svg-inline--fa fa-link fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M326.612 185.391c59.747 59.809 58.927 155.698.36 214.59-.11.12-.24.25-.36.37l-67.2 67.2c-59.27 59.27-155.699 59.262-214.96 0-59.27-59.26-59.27-155.7 0-214.96l37.106-37.106c9.84-9.84 26.786-3.3 27.294 10.606.648 17.722 3.826 35.527 9.69 52.721 1.986 5.822.567 12.262-3.783 16.612l-13.087 13.087c-28.026 28.026-28.905 73.66-1.155 101.96 28.024 28.579 74.086 28.749 102.325.51l67.2-67.19c28.191-28.191 28.073-73.757 0-101.83-3.701-3.694-7.429-6.564-10.341-8.569a16.037 16.037 0 0 1-6.947-12.606c-.396-10.567 3.348-21.456 11.698-29.806l21.054-21.055c5.521-5.521 14.182-6.199 20.584-1.731a152.482 152.482 0 0 1 20.522 17.197zM467.547 44.449c-59.261-59.262-155.69-59.27-214.96 0l-67.2 67.2c-.12.12-.25.25-.36.37-58.566 58.892-59.387 154.781.36 214.59a152.454 152.454 0 0 0 20.521 17.196c6.402 4.468 15.064 3.789 20.584-1.731l21.054-21.055c8.35-8.35 12.094-19.239 11.698-29.806a16.037 16.037 0 0 0-6.947-12.606c-2.912-2.005-6.64-4.875-10.341-8.569-28.073-28.073-28.191-73.639 0-101.83l67.2-67.19c28.239-28.239 74.3-28.069 102.325.51 27.75 28.3 26.872 73.934-1.155 101.96l-13.087 13.087c-4.35 4.35-5.769 10.79-3.783 16.612 5.864 17.194 9.042 34.999 9.69 52.721.509 13.906 17.454 20.446 27.294 10.606l37.106-37.106c59.271-59.259 59.271-155.699.001-214.959z"></path></svg>
    </button>

</div>    
    <nav class="nav-single nav-single-bottom">
        <a class="btn btn-default nav-btn next-posts-btn float-right" href="https://lesjoiesducode.fr/le-serveur-discord-les-joies-du-code-devient-partenaire-discord" rel="prev">Suivant
                <svg class="next-icon" aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-right" class="svg-inline--fa fa-chevron-right fa-w-10" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg>
            </a>    </nav>
    
</article>
			<!--<div class="footer_ad">-->
				<!-- 201129_ljdc_footer -->
				<!--<ins class="adsbygoogle"
					style="display:block"
					data-ad-client="ca-pub-5778613244349789"
					data-ad-slot="9462059496"
					data-ad-format="auto"
					data-full-width-responsive="true"></ins>
				<script>
					(adsbygoogle = window.adsbygoogle || []).push({});
				</script>
			</div>-->

			<p class="more-posts-header"><span class="more-posts-header-txt">Plus de posts</span></p>

<div class="row more-posts-row">

            <div class="col-md-6 post-preview">
            <a href="https://lesjoiesducode.fr/tu-as-teste-ton-code-oui">

                                    <img class="preview-thumbnail lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20300'%3E%3C/svg%3E" data-src="https://lesjoiesducode.fr/wp-content/uploads/2019/07/Sans-titre-32.jpg" />
                
                <h2 class="preview-title">
                    – Tu as testé ton code ? – Oui !                </h2>
            </a>
        </div>
            <div class="col-md-6 post-preview">
            <a href="https://lesjoiesducode.fr/quand-je-corrige-le-bug-dun-collegue-en-seulement-2-minutes">

                                    <img class="preview-thumbnail lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20300'%3E%3C/svg%3E" data-src="https://lesjoiesducode.fr/wp-content/uploads/2018/12/Sans-titre-12.png" />
                
                <h2 class="preview-title">
                    Quand je corrige le bug d&rsquo;un collègue en seulement 2 minutes                </h2>
            </a>
        </div>
            <div class="col-md-6 post-preview">
            <a href="https://lesjoiesducode.fr/quand-je-retourne-sur-un-de-mes-anciens-projets-et-quon-a-touche-a-mon-code">

                                    <img class="preview-thumbnail lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20300'%3E%3C/svg%3E" data-src="https://lesjoiesducode.fr/wp-content/uploads/2021/01/Sans-titre-1.jpg" />
                
                <h2 class="preview-title">
                    Quand je retourne sur un de mes anciens projets et qu&rsquo;on a touché à mon code                </h2>
            </a>
        </div>
            <div class="col-md-6 post-preview">
            <a href="https://lesjoiesducode.fr/quand-la-recette-ouvre-a-nouveau-un-bug-que-je-venais-de-corriger">

                                    <img class="preview-thumbnail lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20300'%3E%3C/svg%3E" data-src="https://lesjoiesducode.fr/wp-content/uploads/2018/09/4-3.png" />
                
                <h2 class="preview-title">
                    Quand la recette ouvre à nouveau un bug que je venais de corriger                </h2>
            </a>
        </div>
    
</div>
			<!--
			<a href="https://lesjoiesducode.fr/comment-jai-ameliore-mon-experience-de-programmation-avec-une-souris">
				<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://lesjoiesducode.fr/content/042/souris_mx_master_3_jumbo.jpg" style="width:100%;border-top-left-radius:8px;border-top-right-radius:8px;" />
			</a>
			<div class="jumbo-logitech">
				<h3 class="index-blog-post-title">
					<a href="https://lesjoiesducode.fr/comment-jai-ameliore-mon-experience-de-programmation-avec-une-souris">Améliorer son expérience de programmation avec une souris</a>
				</h3>
				<p>Je vous présente <a href="https://lesjoiesducode.fr/comment-jai-ameliore-mon-experience-de-programmation-avec-une-souris"><u>dans ce nouvel article</u></a> comment j'ai pu customiser mon expérience de programmation avec ma souris MX Master 3 de Logitech ! 😉 J'y parle aussi de Franck Ribéry.</p>
				
				<a href="https://lesjoiesducode.fr/comment-jai-ameliore-mon-experience-de-programmation-avec-une-souris">
					<button type="button" class="btn btn-default btn-logitech">
					Lire l'article (5 min.) ⟶
					</button>
				</a>
				
			</div>
			-->
			
			<!--
			<div class="mobile-ad" style="margin-bottom:15px;">
				<a href="https://amzn.to/2BjUp4j">
					<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://lesjoiesducode.fr/content/042/mx_master_3_mobile.png" style="width:100%;border-radius:5px;" />
				</a>
			</div>
			-->

			

		</div>

		<aside class="col-md-4 sidebar">
	
	<!--
	<span style="font-size:11px;color:#636363;font-family: 'IBM Plex Sans', Verdana, Geneva, Tahoma, sans-serif;margin-top:5px;margin-left:5px;width:100%;padding-bottom:10px;">SPONSOR</span>
	<div class="sidebar-ad">
		<a href="https://amzn.to/2BjUp4j">
			<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://lesjoiesducode.fr/content/042/mx_master_3_sidebar.png" style="width:100%;border-radius:5px;" />
		</a>
	</div>
	-->

	<!--<div class="sidebar-block">
		<span style="font-size:11px;color:#636363;font-family: 'IBM Plex Sans', Verdana, Geneva, Tahoma, sans-serif;margin-top:5px;margin-left:5px;width:100%;padding-bottom:10px;">PUBLICITÉ</span>
		<div style="text-align:center;margin-bottom:5px;">-->
			<!-- 201129_ljdc_sidebar -->
			<!--<ins class="adsbygoogle"
				style="display:block"
				data-ad-client="ca-pub-5778613244349789"
				data-ad-slot="2816760097"
				data-ad-format="auto"
				data-full-width-responsive="true"></ins>
			<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
		</div>
	</div>-->

	<div class="sidebar-block" style="background-color:#9146FF;color:#ffffff;text-align:center;padding-top:100px;padding-bottom:100px;text-shadow: rgb(0,0,0) 1px 1px 1px;font-weight:500;">
	dHdpdGNoLnR2L2xlc2pvaWVzZHVjb2Rl
	</div>

	<div class="sidebar-block">
	
		<div class="sidebar-header sidebar-header-featured">La sélection des Joies du Code</div>
		
		<div class="sidebar-block-inset sidebar-block-featured">
		
						<a href="https://lesjoiesducode.fr/prix-raspberry-pi-4-augmente-temporairement-penurie-composants-electroniques">
				<div class="sidebar-featured">
					<div class="featured-thumbnail">
						<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://lesjoiesducode.fr/wp-content/uploads/2021/10/Untitled-3-10-150x150.jpg" />
					</div>
					<div class="featured-title">
						Le prix du Raspberry Pi 4 augmente temporairement en raison de la pénurie de composants électroniques					</div>
				</div>
			</a>
						<a href="https://lesjoiesducode.fr/truth-social-reseau-social-donald-trump-enfreint-licence-open-source-mastodon">
				<div class="sidebar-featured">
					<div class="featured-thumbnail">
						<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://lesjoiesducode.fr/wp-content/uploads/2021/10/Untitled-3-6-150x150.jpg" />
					</div>
					<div class="featured-title">
						Le réseau social de Donald Trump enfreint la licence open source de Mastodon, dont il exploite le code					</div>
				</div>
			</a>
						<a href="https://lesjoiesducode.fr/editeur-visual-studio-code-version-en-ligne">
				<div class="sidebar-featured">
					<div class="featured-thumbnail">
						<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://lesjoiesducode.fr/wp-content/uploads/2021/10/Untitled-3-150x150.png" />
					</div>
					<div class="featured-title">
						L&rsquo;éditeur Visual Studio Code dispose désormais d&rsquo;une version en ligne					</div>
				</div>
			</a>
						<a href="https://lesjoiesducode.fr/clavier-stack-overflow-the-key">
				<div class="sidebar-featured">
					<div class="featured-thumbnail">
						<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://lesjoiesducode.fr/wp-content/uploads/2021/10/clavier-so-thumbnail-150x150.jpg" />
					</div>
					<div class="featured-title">
						Ça y est, vous pouvez VRAIMENT vous acheter un clavier Stack Overflow !					</div>
				</div>
			</a>
					</div>

	</div>

	<div class="sidebar-block">
	
		<div class="sidebar-header sidebar-header-featured">Réseaux sociaux</div>
		<div class="sidebar-block-inset sidebar-block-featured">
			<a href="https://facebook.com/lesjoiesducode" target="_blank">
				<button id="facebookSubscribeBtn" type="button" class="btn btn-default sidebar-btn sidebar-btn-facebook" style="margin-bottom:10px;">
					Facebook
				</button>
			</a>

			<a href="https://twitter.com/lesjoiesducode" target="_blank">
				<button id="twitterFollowBtn" type="button" class="btn btn-default sidebar-btn sidebar-btn-twitter" style="margin-bottom:10px;">
					Twitter
				</button>
			</a>

			<a href="https://www.linkedin.com/company/lesjoiesducode" target="_blank">
				<button id="linkedinSubscribeBtn" type="button" class="btn btn-default sidebar-btn sidebar-btn-linkedin" style="margin-bottom:10px;">
					LinkedIn
				</button>
			</a>

			<a href="https://discord.gg/TsCxdCA3UQ" target="_blank">
				<button id="facebookSubscribeBtn" type="button" class="btn btn-default sidebar-btn sidebar-btn-discord" style="margin-bottom:10px;">
					Discord
				</button>
			</a>

		</div>

	</div>

</aside>
	</div>
</main>

<div class="blog-footer">
		
    <div class="footer-links">
        <p>
            <a class="footer-links-spaced" href="https://thecodinglove.com">The Coding Love [EN]</a>
            <a class="footer-links-spaced" href="/contact">Contact</a>
            <a href="/conditions">CGU</a>
        </p>
        <p class="footer-credits">
            <span style="font-weight:500">Les Joies du Code</span>
            &copy; 2012-2021 Nicolas Lecointre, tous droits réservés.
        </p>
    </div>
    
</div>

    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script type='text/javascript' src='https://lesjoiesducode.fr/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202146.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'146012768',post:'19723',tz:'1',srv:'lesjoiesducode.fr'} ]);
	_stq.push([ 'clickTrackerInit', '146012768', '19723' ]);
</script>

<link rel="stylesheet" type="text/css" href="https://lesjoiesducode.fr/wp-content/themes/lesjoiesducode/css/cookieconsent.min.css" />

<script src="https://lesjoiesducode.fr/wp-content/themes/lesjoiesducode/js/jquery-3.4.1.slim.min.js"></script>
<script src="https://lesjoiesducode.fr/wp-content/themes/lesjoiesducode/js/bootstrap.min.js"></script>
<script src="https://lesjoiesducode.fr/wp-content/themes/lesjoiesducode/js/cookieconsent.min.js"></script>
<script src="https://lesjoiesducode.fr/wp-content/themes/lesjoiesducode/js/clipboard.min.js"></script>

<script>
function fire_cookie() {
    window.cookieconsent.initialise({
        "palette": {
            "popup": {
                "background": "#007acc",
                "text": "#fff"
			},
            "button": {
                "background": "#fff",
                "text": "#007acc"
            }
        },
        "content": {
            "message": "Les Joies du Code utilise les cookies afin de fournir les services et fonctionnalités proposés sur le site et afin d’améliorer l’expérience de ses utilisateurs.",
            "dismiss": "J'accepte",
            "link": "En savoir plus",
            "href": "https://lesjoiesducode.fr/conditions"
        }
    })
}
window.onload = fire_cookie;

window.addEventListener("load", function(){
    $('#submitAnotherModal').on('hide.bs.modal', function (e) { $('#tcl-submit-form')[0].reset(); });
    $('#backHomeModal').on('hide.bs.modal', function (e) { $('#tcl-submit-form')[0].reset(); });
});
</script>

<script>
    /* click on blog post container (index pages) leading to posts pages */
    /*
    $(document).on("click", function(event) {
        if (!$(event.target).is("button, svg, path, a, a > font > u, a > u")) {
            if ($(event.target).closest("article.blog-post").attr("post-url") != undefined) {
                window.location.href = $(event.target).closest("article.blog-post").attr("post-url");
            }
        }
    });*/
</script>

<script>
var selectedModal;
function showModal() {
    var modal_id;
    
    if (selectedModal == 0) {
        modal_id = '#submitAnotherModal';
    } else {
        modal_id = '#backHomeModal';
    }
    
    $(modal_id).modal('show');
}
new Clipboard('.share-link-btn');

function windowPopup(url, width, height) {
    var left = (screen.width / 2) - (width / 2),
    top = (screen.height / 2) - (height / 2);
    
    window.open(
        url,
        "",
        "menubar=no,toolbar=no,resizable=yes,scrollbars=yes,width=" + width + ",height=" + height + ",top=" + top + ",left=" + left
    );
}

$(".js-social-share").on("click", function(e) {
    e.preventDefault();
    windowPopup($(this).attr("href"), 500, 300);
});
console.log('Bienvenue sur les_joies_du_code();');
</script>
<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://lesjoiesducode.fr/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Lazy Loading
Mibnifié utilisant disk

Served from: lesjoiesducode.fr @ 2021-11-15 09:01:01 by W3 Total Cache
-->